FAQ/MarketViewer/Warum werden Ingram Echtzeitpreise im MarketViewer nicht angezeigt?

Aus ITscope GmbH - Wissensbasis

Wechseln zu: Navigation, Suche
Diskussion beachten!

Warum werden die Ingram Echtzeitpreis im MarketViewer trotz korrekter Kontoeinstellungen nicht angezeigt?

Inhaltsverzeichnis

1 Problembeschreibung

Im MarketViewer 2 wird trotz richtig eingestelltem Konto kein Realtimepreisupdate durchgeführt.

2 Ursache

Der Fehler wird vom Antivirenprogramm Kaspersky AntiVirus 6.0 verursacht.

In diesem Programm gibt es Unterbereiche:

  • Datei Anti Virus
  • Mail Anti Virus
  • Web Anti Virus
  • Proaktiver Schutz
  • Anti Spy
  • Anti Hacker
  • Anti Spam

Interessant ist, dass nur ein komplettes Ausschalten des Programms den Realtimezugriff bei Ingram ermöglicht. Ausschalten der einzelnen Komponenten, auch in Kombination, bringt kein positives Ergebnis. Der Realtimezugriff wird in diesem Fall weiter blockiert.

3 Lösung

Zunächst sollte alles im Antivirenprogramm Kasparsky ausgeschalten werden. Danach können dann die einzelnen Teile wieder aktivieren werden bis nur noch der Teil WEB Anti Virus deaktiviert bleibt.

Aktuell ist dies die einzige funktionierende Lösung um den Realtimezugriff bei Ingram zu aktivieren. Schaltet man zunächst alles an und deaktiviert dann den WEB Anti Virus funktioniert es nicht.

4 Siehe auch

  • FAQ, eine Übersicht der häufig gestellten Fragen.